Description:

Called to when importing a file, file should be parsed and converted to a valid RenderContent object.

Syntax:
public abstract RenderContent Read(
String pathToFile
)
Parameters:
  • pathToFile
  • Type: System.String
  • Full path of the file to load.
Returns:
Returns a valid RenderContent object such as RenderMaterial if the file was successfully parsed otherwise returns null.
Available since:
5.7

Nothing found