Returns or changes the angle display precision of a dimension style.
Rhino.DimStyleAnglePrecision (strDimStyle [, intPrecision])
strDimStyle |
Required. String. The name of an existing dimension style. |
intPrecision |
Optional. Number. The new angle precision value. If omitted, the current angle precision is returned. |
Number |
If a precision is not specified, the current angle precision if successful. |
Number |
If a precision is specified, the previous angle precision if successful. |
Null |
If not successful, or on error. |
Dim strDimStyle, intPrecision
strDimStyle = Rhino.CurrentDimStyle
intPrecision = Rhino.DimStyleAnglePrecision(strDimStyle)
If intPrecision > 2 Then
Rhino.DimStyleAnglePrecision strDimStyle, 2
End If