Returns or changes the linear display precision of a dimension style.
Rhino.DimStyleLinearPrecision (strDimStyle [, intPrecision])
strDimStyle |
Required. String. The name of an existing dimension style. |
intPrecision |
Optional. Number. The new linear precision value. If omitted, the current linear precision is returned. |
Number |
If a precision is not specified, the current linear precision if successful. |
Number |
If a precision is specified, the previous linear precision if successful. |
Null |
If not successful, or on error. |
Dim strDimStyle, intPrecision
strDimStyle = Rhino.CurrentDimStyle
intPrecision = Rhino.DimStyleLinearPrecision(strDimStyle)
If intPrecision > 2 Then
Rhino.DimStyleLinearPrecision strDimStyle, 2
End If