Returns or changes the text alignment mode of a dimension style.
Rhino.DimStyleTextAlignment (strDimStyle [, intAlignment])
strDimStyle |
Required. String. The name of an existing dimension style. |
||||||||||
intAlignment |
Optional. Number. The new text alignment. If omitted, the current text alignment is returned. The text alignment values are as follows:
|
Number |
If a mode is not specified, the current text alignment mode if successful. |
Number |
If a mode is specified, the previous text alignment mode if successful. |
Null |
If not successful, or on error. |
Dim strDimStyle, intAlignment
strDimStyle = Rhino.CurrentDimStyle
intAlignment = Rhino.DimStyleTextAlignment(strDimStyle)
If intPrecision <> 2 Then
Rhino.DimStyleTextAlignment strDimStyle, 2
End If