DimStyleArrowSize

Returns or changes the arrow size of a dimension style.

Syntax

Rhino.DimStyleArrowSize (strDimStyle [, dblSize])

Parameters

strDimStyle

Required.  String.  The name of an existing dimension style.

dblSize

Optional.  Number.  The new arrow size.  If omitted, the current arrow size is returned.

Returns

Number

If a size value is not specified, the current arrow size if successful.

Number

If a size value is specified, the previous arrow size if successful.

Null

If not successful, or on error.

Example

Dim strDimStyle, dblSize

strDimStyle = Rhino.CurrentDimStyle

dblSize = Rhino.DimStyleArrowSize(strDimStyle)

If dblSize > 1.0 Then

Rhino.DimStyleArrowSize strDimStyle, 1.0

End If

Also See

DimStyleAnglePrecision

DimStyleExtension

DimStyleFont

DimStyleLinearPrecision

DimStyleNumberFormat

DimStyleOffset

DimStyleTextAlignment

DimStyleTextHeight