Returns or sets the document's relative tolerance parameter. Relative tolerance is measured in percent. See Rhino's DocumentProperties command (Units and Page Units windows) for details.
Rhino.UnitRelativeTolerance ([dblRelTol [, blnModelUnits]])
dblRelTol |
Optional. Number. The relative tolerance in percent. |
blnModelUnits |
Optional. Boolean. Return or modify the document's model units (True) or the document's page units (False). The default is True. |
Number |
If dblRelTol is not specified, the current relative tolerance if successful. |
Number |
If dblRelTol is specified, the previous relative tolerance if successful. |
Null |
If not successful, or on error. |
Dim dblRelTol
dblRelTol = Rhino.UnitRelativeTolerance
If dblRelTol < 1.0 Then
Rhino.UnitRelativeTolerance 1.0
End If