TextDotFont

Returns or modifies the font used by an annotation text dot object.

Syntax

Rhino.TextDotFont (strObject [, strFont])

Parameters

strObject

Required.  String.  The identifier of the object.

strFont

Optional.  String.  The new font face name.  If omitted, the current font is returned.

Returns

String

If a font is not specified,  the current font face name if successful.

String

If a font is specified,  the previous font face name if successful.

Null

If not successful, or on error.

Example

Dim strObject

strObject = Rhino.GetObject("Select text dot")

If Rhino.IsTextDot(strObject) Then

  Rhino.TextDotFont strObject, "Arial"

End If

Also See

AddTextDot

IsTextDot

TextDotHeight

TextDotPoint

TextDotText