Returns or modifies the location of a text object.
Rhino.TextObjectPoint (strObject [, arrPoint])
strObject |
Required. String. The identifier of the object. |
arrPoint |
Optional. Array. A 3-D point identifying the new location point. |
Array |
If a new location is not specified, the 3-D point identifying the current location if successful. |
Array |
If a new location is specified, the 3-D point identifying the previous location if successful. |
Null |
If not successful, or on error. |
Dim strObject
strObject = Rhino.GetObject("Select text")
If Rhino.IsText(strObject) Then
Rhino.TextObjectPoint strObject, Array(0,0,0)
End If