TextDotHeight

Returns or modifies the height of an annotation text dot object.

Syntax

Rhino.TextDotHeight (strObject [, intHeight])

Parameters

strObject

Required.  String.  The identifier of the object.

intHeight

Optional.  Number.  The new text height.  If omitted, the current text height is returned.

Returns

String

If a height is not specified, the current text height if successful.

String

If a height is specified, the previous text height if successful.

Null

If not successful, or on error.

Example

Dim strObject

strObject = Rhino.GetObject("Select text dot")

If Rhino.IsTextDot(strObject) Then

  Rhino.TextDotHeight strObject, 20

End If

Also See

AddTextDot

IsTextDot

TextDotFont

TextDotPoint

TextDotText