Returns or modifies the font used by text object.
Rhino.TextObjectFont (strObject [, strFont])
strObject |
Required. String. The identifier of the object. |
strFont |
Optional. String. The new font face name. If omitted, the current font is returned. |
String |
If a font is not specified, the current font face name if successful. |
String |
If a font is specified, the previous font face name if successful. |
Null |
If not successful, or on error. |
Dim strObject
strObject = Rhino.GetObject("Select text")
If Rhino.IsText(strObject) Then
Rhino.TextObjectFont strObject, "Arial"
End If