Returns or modifies the plane used by a text object.
Rhino.TextObjectPlane(strObject [, arrPlane])
strObject |
Required. String. The identifier of the object. |
||||||||||
arrPlane |
Optional. Array. The new construction plane. The elements of a plane array are as follows:
|
Array |
If a plane is not specified, the current plane if successful. |
Array |
If a plane is specified, the previous plane if successful. |
Null |
If not successful, or on error. |
Dim strObject, arrPlane
strObject = Rhino.GetObject("Select text")
If Rhino.IsText(strObject) Then
arrPlane = Rhino.ViewCPlane("Top")
Rhino.TextObjectPlane strObject, arrPlane
End If