Returns or modifies the font style of a text object.
Rhino.TextObjectStyle (strObject [, intStyle])
strObject |
Required. String. The identifier of the object. |
||||||||
intStyle |
Optional. Number. The font style. If omitted, the current font style is returned. The font style can be any number of the following flags:
|
Number |
If a style is not specified, the current font style if successful. |
Number |
If a style is specified, the previous font style if successful. |
Null |
If not successful, or on error. |
Dim strObject
strObject = Rhino.GetObject("Select text")
If Rhino.IsText(strObject) Then
Rhino.TextObjectStyle strObject, 3
End If