Returns the identifier of light objects in the document.
Rhino.LightObjects ()
None.
Array |
The identifiers of all lights in the document if successful |
Null |
If not successful, or on error. |
Dim arrLights
arrLights = Rhino.LightObjects
If IsArray(arrLights) Then
Rhino.AddLayer "Lights"
Rhino.ObjectLayer arrLights, "Lights"
End If