Click or drag to resize

GH_RhinoScriptInterfaceBakeDataInObject Method

Find an object and bake all geometry inside of it.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Object BakeDataInObject(
	string objectID
)

Parameters

objectID
Type: SystemString
Object InstanceID or name.

Return Value

Type: Object
An array of Rhino object IDs, or null on failure.
See Also