Click or drag to resize

GH_RhinoScriptInterfaceCloseAllDocuments Method

Close all Grasshopper documents.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool CloseAllDocuments()

Return Value

Type: Boolean
True on success, false on failure.
Examples
VBScript
Call GrasshopperExampleScript()
Sub GrasshopperExampleScript()
  Dim GH 
  Set GH = Rhino.GetPlugInObject("Grasshopper")
  Call GH.CloseAllDocuments()
  Set GH = Nothing
End Sub
See Also