Click or drag to resize

GH_RhinoScriptInterfaceSetSliderValue Method

Find a slider and assign a new value.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool SetSliderValue(
	string sliderID,
	double value
)

Parameters

sliderID
Type: SystemString
Slider ID.
value
Type: SystemDouble
New value. If the value exceeds the limits, it will be clipped.

Return Value

Type: Boolean
True on success, false on failure.
See Also