CRhinoUiGridListEdit.
More...
#include <RhinoSdkUiGridListEdit.h>
CRhinoUiGridListEdit.
- NoKeywords
/ / Copyright (c) 1993-2007 Robert McNeel & Associates. All rights reserved. / Rhinoceros is a registered trademark of Robert McNeel & Associates. / / THIS SOFTWARE IS PROVIDED "AS IS" WITHOUT EXPRESS OR IMPLIED WARRANTY. / ALL IMPLIED WARRANTIES OF FITNESS FOR ANY PARTICULAR PURPOSE AND OF / MERCHANTABILITY ARE HEREBY DISCLAIMED. /
/ For complete Rhino SDK copyright information see http://www.rhino3d.com/developer. / //////////////////////////////////////////////////////////////
◆ CRhinoUiGridListEdit()
CRhinoUiGridListEdit::CRhinoUiGridListEdit |
( |
| ) |
|
◆ ~CRhinoUiGridListEdit()
virtual CRhinoUiGridListEdit::~CRhinoUiGridListEdit |
( |
| ) |
|
|
virtual |
◆ GetGridListCtrl()
◆ OnKeyDown()
afx_msg void CRhinoUiGridListEdit::OnKeyDown |
( |
UINT |
nChar, |
|
|
UINT |
nRepCnt, |
|
|
UINT |
nFlags |
|
) |
| |
◆ OnWindowPosChanging()
afx_msg void CRhinoUiGridListEdit::OnWindowPosChanging |
( |
WINDOWPOS * |
lpwndpos | ) |
|
◆ PreTranslateMessage()
virtual BOOL32 CRhinoUiGridListEdit::PreTranslateMessage |
( |
MSG * |
pMsg | ) |
|
|
virtual |
◆ WindowProc()
virtual LRESULT CRhinoUiGridListEdit::WindowProc |
( |
UINT |
message, |
|
|
WPARAM |
wParam, |
|
|
LPARAM |
lParam |
|
) |
| |
|
protectedvirtual |
◆ m_cx
int CRhinoUiGridListEdit::m_cx |
◆ m_cy
int CRhinoUiGridListEdit::m_cy |
◆ m_nChar
UINT CRhinoUiGridListEdit::m_nChar |
|
protected |
◆ m_nFlags
UINT CRhinoUiGridListEdit::m_nFlags |
|
protected |
◆ m_nRepCnt
UINT CRhinoUiGridListEdit::m_nRepCnt |
|
protected |
◆ m_x
int CRhinoUiGridListEdit::m_x |
◆ m_y
int CRhinoUiGridListEdit::m_y |