Rhino C++ API
8.13
|
#include <RhinoSdkUiMemDC.h>
Public Member Functions | |
CRhinoUiMemDC (CDC *pDC, const CRect *pRect=NULL) | |
~CRhinoUiMemDC (void) | |
COLORREF | MaskingColor () const |
operator CRhinoUiMemDC * () | |
CRhinoUiMemDC * | operator-> () |
void | SetMaskingColor (COLORREF cr) |
/ / Copyright (c) 1993-2007 Robert McNeel & Associates. All rights reserved. / Rhinoceros is a registered trademark of Robert McNeel & Associates. / / THIS SOFTWARE IS PROVIDED "AS IS" WITHOUT EXPRESS OR IMPLIED WARRANTY. / ALL IMPLIED WARRANTIES OF FITNESS FOR ANY PARTICULAR PURPOSE AND OF / MERCHANTABILITY ARE HEREBY DISCLAIMED. /
/ For complete Rhino SDK copyright information see http://www.rhino3d.com/developer. / //////////////////////////////////////////////////////////////
CRhinoUiMemDC::CRhinoUiMemDC | ( | CDC * | pDC, |
const CRect * | pRect = NULL |
||
) |
CRhinoUiMemDC::~CRhinoUiMemDC | ( | void | ) |
COLORREF CRhinoUiMemDC::MaskingColor | ( | ) | const |
CRhinoUiMemDC::operator CRhinoUiMemDC * | ( | ) |
CRhinoUiMemDC* CRhinoUiMemDC::operator-> | ( | ) |
void CRhinoUiMemDC::SetMaskingColor | ( | COLORREF | cr | ) |