#include <opennurbs_xml.h>
◆ PropertyIterator() [1/2]
ON_XMLNode::PropertyIterator::PropertyIterator |
( |
const ON_XMLNode * |
parent, |
|
|
bool |
sorted = false |
|
) |
| |
◆ PropertyIterator() [2/2]
ON_XMLNode::PropertyIterator::PropertyIterator |
( |
const PropertyIterator & |
other | ) |
|
◆ ~PropertyIterator()
virtual ON_XMLNode::PropertyIterator::~PropertyIterator |
( |
| ) |
|
|
virtual |
◆ EVF()
virtual void* ON_XMLNode::PropertyIterator::EVF |
( |
const wchar_t * |
func, |
|
|
void * |
data |
|
) |
| |
|
virtual |
◆ GetNextProperty()
virtual ON_XMLProperty* ON_XMLNode::PropertyIterator::GetNextProperty |
( |
void |
| ) |
|
|
virtual |
◆ operator=()