Click or drag to resize

GH_ChunkChunkKeyedCollectionRemove Method (GH_Chunk)

Removes a chunk.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool Remove(
	GH_Chunk chunk
)

Parameters

chunk
Type: GH_IO.SerializationGH_Chunk
The chunk to be removed.

Return Value

Type: Boolean
True if the operation was successful; false otherwise.
See Also