Click or drag to resize

ChunkKeyedCollection Methods

The GH_ChunkChunkKeyedCollection type exposes the following members.

Methods
  NameDescription
Public methodAdd
Adds a new chunk.
Public methodClear
Removes all chunks from the collection.
Public methodGetEnumerator
Gets an enumerator that iterates over all chunks in the collection.
Public methodRemove(GH_Chunk)
Removes a chunk.
Public methodRemove(ID)
Removes an ID.
Public methodTryGetValue
Try and find the chunk that belongs to a given ID.
Top
See Also