GH_ChunkChunkKeyedCollectionRemove Method (ID) |
Removes an ID.
Namespace:
GH_IO.Serialization
Assembly:
GH_IO (in GH_IO.dll)
Syntax public bool Remove(
ID id
)
Public Function Remove (
id As ID
) As Boolean
Parameters
- id
- Type: GH_IO.SerializationID
The ID to be removed.
Return Value
Type:
BooleanTrue if the operation was successful; false otherwise.
See Also