Click or drag to resize

GH_ChunkChunkKeyedCollectionTryGetValue Method

Try and find the chunk that belongs to a given ID.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
public bool TryGetValue(
	ID id,
	out GH_Chunk chunk
)

Parameters

id
Type: GH_IO.SerializationID
ID to look for.
chunk
Type: GH_IO.SerializationGH_Chunk
Chunk result.

Return Value

Type: Boolean
True is a chunk was found, false if otherwise.
See Also