Click or drag to resize

GH_IReaderTryGetPoint2D Method (String, GH_Point2D)

Gets the value of the item with the specified name. Name comparison is not case-sensitive.

Namespace:  GH_IO.Serialization
Assembly:  GH_IO (in GH_IO.dll)
Syntax
bool TryGetPoint2D(
	string item_name,
	ref GH_Point2D value
)

Parameters

item_name
Type: SystemString
Name of item to retrieve.
value
Type: GH_IO.TypesGH_Point2D
Target of assignment.

Return Value

Type: Boolean
True if the value was set.
See Also