Click or drag to resize

DataTree<T>.AllData Method

Collects all data in the tree in a single list. Does not alter the topology of this tree.

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public List<T> AllData()

Return Value

Type: List<T>
A linear list containing all data items in all branches.
See Also