Flattens the entire tree into a single path.
Namespace:
Grasshopper
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public void Flatten(
GH_Path flatten_path = null
)
Public Sub Flatten (
Optional flatten_path As GH_Path = Nothing
)
Parameters
- flatten_path (Optional)
- Type: Grasshopper.Kernel.DataGH_Path
The path of the flattened data. If null, the path will be {0}
See Also