Click or drag to resize

DataTreeTPath Method

Gets the data path at the specified index.

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Path Path(
	int index
)

Parameters

index
Type: SystemInt32
Index of path to retrieve.

Return Value

Type: GH_Path
Exceptions
ExceptionCondition
IndexOutOfRangeExceptionThrown if the index does not represent a valid path.
See Also