Click or drag to resize

GH_ParserIsLinkLine Method (String)

Test whether a line represents a referenced link target. Note; this is a quick check. The link might still be invalid, use the IsLinkLine overload to include validity checks.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsLinkLine(
	string line
)

Parameters

line
Type: SystemString
Line to test.

Return Value

Type: Boolean
True if the line is a referenced link.
See Also