Click or drag to resize

GH_ParserIsLinkLine Method (String, String, String, String)

Test whether a line represents a referenced link target.

Namespace:  Grasshopper.Documentation
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static bool IsLinkLine(
	string line,
	out string linkId,
	out string linkTarget,
	out string linkTooltip
)

Parameters

line
Type: SystemString
Line to test.
linkId
Type: SystemString
linkTarget
Type: SystemString
linkTooltip
Type: SystemString

Return Value

Type: Boolean
True if the line is a referenced link.
See Also