Click or drag to resize

EtoExtensionsToEto Method (Color)

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Color ToEto(
	this Color sdcolor
)

Parameters

sdcolor
Type: System.DrawingColor

Return Value

Type: Color

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type Color. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also