Click or drag to resize

EtoExtensionsToEto Method (Font)

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Font ToEto(
	this Font font
)

Parameters

font
Type: System.DrawingFont

Return Value

Type: Font

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type Font. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also