Click or drag to resize

EtoExtensionsToEto Method (Control)

Namespace:  Grasshopper
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static Control ToEto(
	this Control control
)

Parameters

control
Type: System.Windows.FormsControl

Return Value

Type: Control

Usage Note

In Visual Basic and C#, you can call this method as an instance method on any object of type Control. When you use instance method syntax to call this method, omit the first parameter. For more information, see Extension Methods (Visual Basic) or Extension Methods (C# Programming Guide).
See Also