Click or drag to resize

GH_ColourCubeAverage Method (Color, Color)

Compute the average of two colours.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Color Average(
	Color A,
	Color B
)

Parameters

A
Type: System.DrawingColor
First colour for average.
B
Type: System.DrawingColor
Second colour for average.

Return Value

Type: Color
The average of A and B.
See Also