Click or drag to resize

GH_ColourCubeAverage Method (Color, Color, Color, Color)

Compute the average of four colours.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Color Average(
	Color A,
	Color B,
	Color C,
	Color D
)

Parameters

A
Type: System.DrawingColor
First colour for average.
B
Type: System.DrawingColor
Second colour for average.
C
Type: System.DrawingColor
Third colour for average.
D
Type: System.DrawingColor
Fourth colour for average.

Return Value

Type: Color
The average of A, B, C and D.
See Also