Click or drag to resize

GH_ColourCube Constructor

Create a new instance of this class.

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_ColourCube(
	Rectangle box,
	GH_ColourSpace space,
	Point4d color
)

Parameters

box
Type: System.DrawingRectangle
Rectangle containing entire colour cube. Should be square.
space
Type: Grasshopper.GUI.BaseGH_ColourSpace
color
Type: Point4d
See Also