Click or drag to resize

GH_DigitScrollerBaseShowTextInputBox Method (Control, Boolean, Matrix)

Namespace:  Grasshopper.GUI.Base
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void ShowTextInputBox(
	Control owner,
	bool limitToBoundary,
	Matrix transform
)

Parameters

owner
Type: System.Windows.FormsControl
limitToBoundary
Type: SystemBoolean
transform
Type: System.Drawing.Drawing2DMatrix
See Also