Click or drag to resize

GH_DigitScrollerBase Methods

The GH_DigitScrollerBase type exposes the following members.

Methods
  NameDescription
Protected methodHandleTextInputAccepted (Overrides GH_TextBoxInputBaseHandleTextInputAccepted(String).)
Public methodMouseDown
Respond to mouse-down events.
Public methodMouseMove
Respond to mouse-move events.
Public methodMouseUp
Respond to mouse-up events.
Public methodOnInvalidated
Raise the Invalidated event.
Public methodOnValueChanged
Raise the ValueChanged event.
Public methodRender
Render all UI elements.
Public methodSetupScroller
Set the minimum, maximum and value fields simultaneously.
Public methodShowTextInputBox(Control)
Public methodShowTextInputBox(Control, Boolean)
Public methodShowTextInputBox(Control, Boolean, Matrix)
Top
See Also