Click or drag to resize

GH_BorderCreateBorders Method (RectangleF, Padding)

Static (Shared) method for creating a set of borders.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<GH_Border> CreateBorders(
	RectangleF box,
	Padding padding
)

Parameters

box
Type: System.DrawingRectangleF
Box for border creation.
padding
Type: System.Windows.FormsPadding
The size of the borders along all four edges.

Return Value

Type: ListGH_Border
A list of borders.
See Also