Click or drag to resize

GH_PainterConnectionVisible Method

Test whether a wire ought to be drawn at all.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool ConnectionVisible(
	PointF a,
	PointF b
)

Parameters

a
Type: System.DrawingPointF
Start point of wire.
b
Type: System.DrawingPointF
End point of wire.

Return Value

Type: Boolean
True if the wire is visible and ought to be drawn.
See Also