Click or drag to resize

GH_Painter.DrawConnection Method

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void DrawConnection(
	PointF pointA,
	PointF pointB,
	GH_WireDirection directionA,
	GH_WireDirection directionB,
	bool selectedA,
	bool selectedB,
	GH_WireType type
)

Parameters

pointA
Type: System.Drawing.PointF
pointB
Type: System.Drawing.PointF
directionA
Type: Grasshopper.GUI.Canvas.GH_WireDirection
directionB
Type: Grasshopper.GUI.Canvas.GH_WireDirection
selectedA
Type: System.Boolean
selectedB
Type: System.Boolean
type
Type: Grasshopper.GUI.Canvas.GH_WireType
See Also