Click or drag to resize

GH_Painter.GenerateWirePen_Fill Method

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Brush GenerateWirePen_Fill(
	PointF a,
	PointF b,
	bool asel,
	bool bsel,
	bool empty
)

Parameters

a
Type: System.Drawing.PointF
b
Type: System.Drawing.PointF
asel
Type: System.Boolean
bsel
Type: System.Boolean
empty
Type: System.Boolean

Return Value

Type: Brush
See Also