Click or drag to resize

IGH_CanvasValidatorCanShowCanvasMenu Method

Validates whether the canvas menus (both the radial and the old-fashioned one) are allowed to pop up at a specific point.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool CanShowCanvasMenu(
	PointF pt
)

Parameters

pt
Type: System.DrawingPointF

Return Value

Type: Boolean
See Also