Click or drag to resize

IGH_CanvasValidatorCanDeleteWire Method

Validates whether a wire can be deleted.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
bool CanDeleteWire(
	IGH_Param source,
	IGH_Param target
)

Parameters

source
Type: Grasshopper.KernelIGH_Param
target
Type: Grasshopper.KernelIGH_Param

Return Value

Type: Boolean
See Also