Click or drag to resize

IGH_ResponsiveObjectRespondToMouseDoubleClick Method

This function will be called whenever the left button is double-clicked over the canvas. If you are active, you will be the only object who gets called.

Namespace:  Grasshopper.GUI.Canvas
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
GH_ObjectResponse RespondToMouseDoubleClick(
	GH_Canvas sender,
	GH_CanvasMouseEvent e
)

Parameters

sender
Type: Grasshopper.GUI.CanvasGH_Canvas
Base canvas.
e
Type: Grasshopper.GUIGH_CanvasMouseEvent
Mouse event arguments.

Return Value

Type: GH_ObjectResponse
All Response flags are valid.
See Also