Click or drag to resize

GH_GradientColourAt Method

Evaluate the colour at a specific parameter.

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public Color ColourAt(
	double t
)

Parameters

t
Type: SystemDouble
Parameter to evaluate.

Return Value

Type: Color
The colour at the given parameter.
See Also