Click or drag to resize

GH_GradientMouseMove Method

Continue grip dragging operation.

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool MouseMove(
	RectangleF dest,
	PointF pt
)

Parameters

dest
Type: System.DrawingRectangleF
Destination rectangle of gradient.
pt
Type: System.DrawingPointF
Mouse position in destination coordinates.

Return Value

Type: Boolean
True if a grip position was changed, false otherwise. Redraws are only required on TRUE.

Implements

IGradient.MouseMove(RectangleF, PointF)
See Also