Click or drag to resize

GH_GradientDeleteGripRegion Method

Gets the Delete Grip region rectangle based on a gradient destination rectangle.

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static RectangleF DeleteGripRegion(
	RectangleF destination
)

Parameters

destination
Type: System.DrawingRectangleF
Gradient destination rectangle.

Return Value

Type: RectangleF
See Also