Click or drag to resize

GH_GradientMouseDown Method

Begin grip drag operation.

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool MouseDown(
	RectangleF dest,
	PointF pt
)

Parameters

dest
Type: System.DrawingRectangleF
Destination rectangle of the gradient.
pt
Type: System.DrawingPointF
Mouse position in destination coordinates.

Return Value

Type: Boolean
True if a grip drag was started, false otherwise.
See Also