Click or drag to resize

GH_GradientMouseUp Method

Terminate grip drag.

Namespace:  Grasshopper.GUI.Gradient
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool MouseUp(
	RectangleF dest,
	PointF pt,
	bool deselect
)

Parameters

dest
Type: System.DrawingRectangleF
Destination rectangle of gradient
pt
Type: System.DrawingPointF
Mouse location in destination coordinates
deselect
Type: SystemBoolean

Return Value

Type: Boolean

Implements

IGradient.MouseUp(RectangleF, PointF, Boolean)
See Also