Click or drag to resize

GH_IndexRuleSetAddDigitPatternRule Method (Int32, Int32)

Append a rule for filtering digit patterns. This pattern does not have an upper bound.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void AddDigitPatternRule(
	int firstDigit,
	int nextDigit
)

Parameters

firstDigit
Type: SystemInt32
First digit in pattern.
nextDigit
Type: SystemInt32
Next digit in pattern.
See Also